Jump to content

Platinum level Jagex recognized fansite

Toggle shoutbox ColorWars ShoutBox

Sliver : (Jul 31,2014 15:29) This weekends events are Pyramid Plunder and Heist! Check out the forums for more details
McSwindler : (Jul 31,2014 15:12) What can brown do for you?
James : (Jul 31,2014 15:00) *ahem* BLUE!!!!!
2003 Veteran : (Jul 31,2014 12:18) Grats :) Keep it up twiz!
Zyneste : (Jul 31,2014 4:17) Congrats, keep it up then! ;)
twiztedj : (Jul 31,2014 4:07) Just now signed up but have been using the quest guides. Just hit 43 prayer and can us full rune now!
Fading Rain : (Jul 30,2014 23:17) arma isnt that bad in both legacy or eoc... thought it was going to be much worse XD
Fading Rain : (Jul 30,2014 23:05) always worth a shot, and just got stream back up XD
2003 Veteran : (Jul 30,2014 22:50) Seriously tho, if I made an ironman account, blogged and made videos, would anyone watch it? Lol
Fading Rain : (Jul 30,2014 22:42) If people are bored, going to solo arma and stream to twitch. twitch.tv/fading_rain
McSwindler : (Jul 30,2014 20:21) Just finished ME1 on OS, looked at the guide for ME2 and began crying in feeble position.
2003 Veteran : (Jul 30,2014 20:03) Smarty pants aren't we Gator? I like you. Lol :)
DixR4Chixx : (Jul 30,2014 19:47) Ian W I'll do it with you later?
DixR4Chixx : (Jul 30,2014 19:47) Is anyone free to help me with The Shield of Arrav quest later?
The Gatorboy : (Jul 30,2014 19:34) Tony Stark would, he's an Iron Man superfan
2003 Veteran : (Jul 30,2014 19:31) If I was to make an oldschool Ironman account and start a blog on here, who'd follow it? :P
The Gatorboy : (Jul 30,2014 19:30) BABY COME BACK! YOU CAN BLAME IT ALLLL ONNNN SLIVEERRRRRRR
The Gatorboy : (Jul 30,2014 19:24) noooo don't. please come back online, you are never online anymore :(
Shaleclaw : (Jul 30,2014 19:22) I am the Great Shaleclaw Houdini! I can make myself disappear!
The Gatorboy : (Jul 30,2014 19:16) SHALECLAW!!!! I HAVENT SEEN YOU IN SO LONG!!!

Photo

RuneHQ Freezing


This topic has been archived. This means that you cannot reply to this topic.
9 replies to this topic

#1 Lilroo503

Lilroo503

    Intellectual Ancient Mage

  • Established Members
  • PipPipPipPipPipPipPipPipPip
  • 2,455 posts
Click to view battle stats

Posted 09 July 2012 - 07:06 PM

I've heard a number of different people complain about the RuneHQ website sometimes taking 20+ seconds to load and even kicking them out to the lobby if they are in RS at the same time. Unfortunately I need more information to be able to figure out the exact cause. If you have experience this problem since the redesign went live, please provide us with as much detail as you can about the incident.

- Was it the main news page or a specific guide?
- How much of the site loaded before it froze?
- Do you use an Ad-Blocker on HQ? (Be honest or we can't solve the problem!)
- What version of Flash do you have? ( http://www.adobe.com...re/flash/about/ ... example: "You have version 11,2,202,235 installed").
- What browser and version of that browser are you using?
- Any other information you can provide?

#2 Darkblitz

Darkblitz

    Site Admin / RHQ Clan Deputy Owner

  • Site Admins
  • 5,574 posts
Click to view battle stats

User's Awards

                 

Posted 09 July 2012 - 07:26 PM

I experience freezing if looking at the site via Chrome even on the old design. Through my own testing this seems to be a Chrome/jQuery issue as it's happened to me on a number of other websites I visit and test pages I've made.

The freezing has ranged between 30-60 seconds for me and locks up the entire system.

Don't know if it's the same issue though.
Posted Image

Posted Image
Signature by Brandon.

#3 Kunio

Kunio

    Does have Drygores / ET Member

  • Events Team
  • 831 posts
Click to view battle stats

User's Awards

         

Posted 10 July 2012 - 01:32 PM

I use Mozilla Firefox. Right now it doesn't seem to matter which page of Runehq I go on, whether it's guides, forums, or the main page.
Before the big redesign to the site recently, It would do this freezing thing in everything BUT the forums.
I have version: 11,3,300,262 installed for Adobe.

Kunio_Kun.pngKunio_Kun-Sliverdager1.png

Check out my progress!
You can't spell progress without ogre.


#4 Zealot.

Zealot.

    Wise Werewolf

  • Established Members
  • Pip
  • 83 posts
Click to view battle stats

Posted 10 July 2012 - 03:39 PM

i have not been facing that issue to be honest , everything is working fine for me

#5 PK_Not_Ok

PK_Not_Ok

    The title is a lie.

  • Advanced Members
  • 562 posts
Click to view battle stats

User's Awards

             

Posted 11 July 2012 - 12:09 AM

I'm not sure if it's the same thing, but whenever I close Firefox with RuneHQ in my app tabs, it then has trouble opening them. It may also just be a missing update. I'll go and check now.

EDIT: I don't seem to be missing anything on firefox...

Edited by Duck171, 11 July 2012 - 12:12 AM.

I, PK_not_OK, hereby pledge to never support known gold selling sites. I will not buy any gold or items from any shady dealers. I will not use a bot, nor by my silence allow friends or acquaintances to believe that I support botting or gold selling in general. I will be part of the solution.

Bots R going down! :D

Spoiler

#6 CapuDie

CapuDie

    RHQ Clan Staff

  • Community Crew
  • 2,702 posts
Click to view battle stats

User's Awards

           

Posted 11 July 2012 - 03:14 AM

I use Mozilla Firefox. Right now it doesn't seem to matter which page of Runehq I go on, whether it's guides, forums, or the main page.
Before the big redesign to the site recently, It would do this freezing thing in everything BUT the forums.
I have version: 11,3,300,262 installed for Adobe.


I had this exact same problem before the redesign. Now everything works as a charm!
Both with firefox and chrome.

CapuDie.pngCapuDie.png


#7 Sumurai8

Sumurai8

    Somebody

  • RHQ Clan Staff
  • 2,501 posts
Click to view battle stats

User's Awards

                 

Posted 15 July 2012 - 05:26 AM

- Was it the main news page or a specific guide?
I used to have this freezing problem only on the main page, before and after the redesign. Today I first experienced the same problem on the runehq forums.

- How much of the site loaded before it froze?
Most of the site is loaded. (e.g. I can see all news posts, forum posts and reply form)

- Do you use an Ad-Blocker on HQ? (Be honest or we can't solve the problem!)
I had this problem both with AdBlock and DNT+ on and off. Both are curently off for this domain, but installed.

- What version of Flash do you have? ( http://www.adobe.com...re/flash/about/ ... example: "You have version 11,2,202,235 installed").
11,3,300,257

- What browser and version of that browser are you using?
I am using the dev-version of google chrome. The current version is 22.0.1201.0 dev-m, but it is going on for months already.

- Any other information you can provide?
It only seems to happen once every browser session. The whole computer freezes. Youtube-videos aren't buffering anymore, but (at least) the sound keeps playing until they are out of buffer. RuneScape still shows what you are doing. The mouse if completely frozen, as is the rest of the keyboard input. If the freeze takes too long, runescape times out and kicks you back to lobby as soon as the freeze is done.


sigbanner.png

clanbutton.png buttonadvlog.png staffapp.png


Spoiler

#8 Sumurai8

Sumurai8

    Somebody

  • RHQ Clan Staff
  • 2,501 posts
Click to view battle stats

User's Awards

                 

Posted 02 August 2012 - 12:43 AM

This is as far as it loaded before freezing. It seems that it only freezes when I haven't been on the site for a few days.


Posted Image


sigbanner.png

clanbutton.png buttonadvlog.png staffapp.png


Spoiler

#9 Lewis

Lewis

    Wait, what?

  • Established Members
  • PipPipPipPipPipPip
  • 814 posts
Click to view battle stats

Posted 02 August 2012 - 10:23 AM

- Was it the main news page or a specific guide?
Forums & Main site (only when I first go on the website)
- How much of the site loaded before it froze?
Everything except the headers at the top (that sa RHQ, Forums, Battle eg.)
- Do you use an Ad-Blocker on HQ? (Be honest or we can't solve the problem!)
Yes, but it still does it without ad-blocker.
- What version of Flash do you have? ( http://www.adobe.com...re/flash/about/ ... example: "You have version 11,2,202,235 installed").
11,3,31,222
- What browser and version of that browser are you using?
Chrome 21
- Any other information you can provide?
Freezes only when I first load the page up for about 20 seconds.

(basically the same as above)
Leems Segit

#10 Paintball

Paintball

    Eppur si muove

  • Established Members
  • PipPipPipPipPipPipPip
  • 1,020 posts
Click to view battle stats

Posted 02 August 2012 - 08:59 PM

I'm thinking it has something to do with the text going off of your image Silvester. We use a custom font on parts of the forums and your image is missing all of the special font parts.
Posted Image
Signature by Brandon