Jump to content

Platinum level Jagex recognized fansite

Toggle shoutbox ColorWars ShoutBox

Need a Shield of Arrav / Heroes Quest Partner? Click here!
James : (Oct 25,2014 12:48) wow sliber
cowlover : (Oct 25,2014 12:46) moo moo739*
Sliver : (Oct 25,2014 11:59) RuneHQ Nex event starts in 1 hour! World: 67 FC: Mo Moo739
IsTime : (Oct 25,2014 10:41) im going to need a partner soon
ZaraNightlove91 : (Oct 25,2014 10:09) Anyone needing a partner for Shield of Arrav?
senug : (Oct 25,2014 9:56) thx Nick :D
Nick : (Oct 25,2014 9:51) Early grats.
senug : (Oct 25,2014 9:20) Lol I was thinking something more easy :P I don't have 99 str yet, but hopefully might get it tomorrow if I get a str task :D
The Cardinal : (Oct 25,2014 9:19) Definitely this weekend at Nex or Sara Hard Mode :D
senug : (Oct 25,2014 9:15) Btw I need some suggestions on hosting a 99 str party. What event shall I go for?
senug : (Oct 25,2014 9:11) Well having a good rank in ironman must be easy, not many people playing it :P I have yet to try it :D
2003 Veteran : (Oct 24,2014 22:19) Ranked 124 in construction on Ironman hiscores.
senug : (Oct 24,2014 18:42) nice Fuzzy :)
Sliver : (Oct 24,2014 18:39) :D
Misty Fuzzy : (Oct 24,2014 18:17) Well I got two strength levels at the Pest Control event tonight with three clannies with me! Achieved 75-77 strength and 2100 total - I would call that a successful event :P
2003 Veteran : (Oct 24,2014 18:16) Its sad that I have to sue newegg to get my money back, because they refuse to refund/replace a broken laptop they sent me -.-
senug : (Oct 24,2014 18:08) Woot thx :D
Sliver : (Oct 24,2014 17:26) Senug has been awarded the events regular award! :D
diesellives4... : (Oct 24,2014 16:30) even if someone buys these flax, i'll pay 110K making you big proffit even buying and reselling, world 334
diesellives4... : (Oct 24,2014 16:29) muted, add diesel45645, meet in varrock small bank, i'll swap to your world, just send me a message, will be on a while

Photo

RuneHQ Freezing


This topic has been archived. This means that you cannot reply to this topic.
9 replies to this topic

#1 Lilroo503

Lilroo503

    Intellectual Ancient Mage

  • Established Members
  • PipPipPipPipPipPipPipPipPip
  • 2,457 posts
Click to view battle stats

Posted 09 July 2012 - 07:06 PM

I've heard a number of different people complain about the RuneHQ website sometimes taking 20+ seconds to load and even kicking them out to the lobby if they are in RS at the same time. Unfortunately I need more information to be able to figure out the exact cause. If you have experience this problem since the redesign went live, please provide us with as much detail as you can about the incident.

- Was it the main news page or a specific guide?
- How much of the site loaded before it froze?
- Do you use an Ad-Blocker on HQ? (Be honest or we can't solve the problem!)
- What version of Flash do you have? ( http://www.adobe.com...re/flash/about/ ... example: "You have version 11,2,202,235 installed").
- What browser and version of that browser are you using?
- Any other information you can provide?

#2 Darkblitz

Darkblitz

    Site Admin / RHQ Clan Deputy Owner

  • Site Admins
  • 5,909 posts
Click to view battle stats

User's Awards

                 

Posted 09 July 2012 - 07:26 PM

I experience freezing if looking at the site via Chrome even on the old design. Through my own testing this seems to be a Chrome/jQuery issue as it's happened to me on a number of other websites I visit and test pages I've made.

The freezing has ranged between 30-60 seconds for me and locks up the entire system.

Don't know if it's the same issue though.

Darkblitz.png

signature-kingdomhearts.png
Signature by Brandon.


#3 Kunio

Kunio

    Pretty Spooky / ET Member

  • Events Team
  • 921 posts
Click to view battle stats

User's Awards

         

Posted 10 July 2012 - 01:32 PM

I use Mozilla Firefox. Right now it doesn't seem to matter which page of Runehq I go on, whether it's guides, forums, or the main page.
Before the big redesign to the site recently, It would do this freezing thing in everything BUT the forums.
I have version: 11,3,300,262 installed for Adobe.

#4 Zealot.

Zealot.

    Wise Werewolf

  • Established Members
  • Pip
  • 83 posts
Click to view battle stats

Posted 10 July 2012 - 03:39 PM

i have not been facing that issue to be honest , everything is working fine for me

#5 PK_Not_Ok

PK_Not_Ok

    The title is a lie.

  • Advanced Members
  • 564 posts
Click to view battle stats

User's Awards

                 

Posted 11 July 2012 - 12:09 AM

I'm not sure if it's the same thing, but whenever I close Firefox with RuneHQ in my app tabs, it then has trouble opening them. It may also just be a missing update. I'll go and check now.

EDIT: I don't seem to be missing anything on firefox...

Edited by Duck171, 11 July 2012 - 12:12 AM.

I, PK_not_OK, hereby pledge to never support known gold selling sites. I will not buy any gold or items from any shady dealers. I will not use a bot, nor by my silence allow friends or acquaintances to believe that I support botting or gold selling in general. I will be part of the solution.

Bots R going down! :D

Spoiler

#6 CapuDie

CapuDie

    Community Crew - Mentor / RHQ Clan Staff

  • Community Crew
  • 2,811 posts
Click to view battle stats

User's Awards

           

Posted 11 July 2012 - 03:14 AM

I use Mozilla Firefox. Right now it doesn't seem to matter which page of Runehq I go on, whether it's guides, forums, or the main page.
Before the big redesign to the site recently, It would do this freezing thing in everything BUT the forums.
I have version: 11,3,300,262 installed for Adobe.


I had this exact same problem before the redesign. Now everything works as a charm!
Both with firefox and chrome.
CapuDie.pngCapuDie.png

#7 Sumurai8

Sumurai8

    Somebody

  • RHQ Clan Staff
  • 2,552 posts
Click to view battle stats

User's Awards

                 

Posted 15 July 2012 - 05:26 AM

- Was it the main news page or a specific guide?
I used to have this freezing problem only on the main page, before and after the redesign. Today I first experienced the same problem on the runehq forums.

- How much of the site loaded before it froze?
Most of the site is loaded. (e.g. I can see all news posts, forum posts and reply form)

- Do you use an Ad-Blocker on HQ? (Be honest or we can't solve the problem!)
I had this problem both with AdBlock and DNT+ on and off. Both are curently off for this domain, but installed.

- What version of Flash do you have? ( http://www.adobe.com...re/flash/about/ ... example: "You have version 11,2,202,235 installed").
11,3,300,257

- What browser and version of that browser are you using?
I am using the dev-version of google chrome. The current version is 22.0.1201.0 dev-m, but it is going on for months already.

- Any other information you can provide?
It only seems to happen once every browser session. The whole computer freezes. Youtube-videos aren't buffering anymore, but (at least) the sound keeps playing until they are out of buffer. RuneScape still shows what you are doing. The mouse if completely frozen, as is the rest of the keyboard input. If the freeze takes too long, runescape times out and kicks you back to lobby as soon as the freeze is done.


sigbanner.png

clanbutton.png buttonadvlog.png staffapp.png


Spoiler

#8 Sumurai8

Sumurai8

    Somebody

  • RHQ Clan Staff
  • 2,552 posts
Click to view battle stats

User's Awards

                 

Posted 02 August 2012 - 12:43 AM

This is as far as it loaded before freezing. It seems that it only freezes when I haven't been on the site for a few days.


Posted Image


sigbanner.png

clanbutton.png buttonadvlog.png staffapp.png


Spoiler

#9 Lewis

Lewis

    Wait, what?

  • Established Members
  • PipPipPipPipPipPip
  • 822 posts
Click to view battle stats

Posted 02 August 2012 - 10:23 AM

- Was it the main news page or a specific guide?
Forums & Main site (only when I first go on the website)
- How much of the site loaded before it froze?
Everything except the headers at the top (that sa RHQ, Forums, Battle eg.)
- Do you use an Ad-Blocker on HQ? (Be honest or we can't solve the problem!)
Yes, but it still does it without ad-blocker.
- What version of Flash do you have? ( http://www.adobe.com...re/flash/about/ ... example: "You have version 11,2,202,235 installed").
11,3,31,222
- What browser and version of that browser are you using?
Chrome 21
- Any other information you can provide?
Freezes only when I first load the page up for about 20 seconds.

(basically the same as above)
Leems Segit

#10 Paintball

Paintball

    Eppur si muove

  • Established Members
  • PipPipPipPipPipPipPip
  • 1,020 posts
Click to view battle stats

Posted 02 August 2012 - 08:59 PM

I'm thinking it has something to do with the text going off of your image Silvester. We use a custom font on parts of the forums and your image is missing all of the special font parts.
Posted Image
Signature by Brandon