Jump to content

Platinum level Jagex recognized fansite

Toggle shoutbox ColorWars ShoutBox

Need a Shield of Arrav / Heroes Quest Partner? Click here!
Tri_Killer2 : (Oct 30,2014 21:23) And make sure you have the crest parts in your inv
Tri_Killer2 : (Oct 30,2014 21:23) Make sure each element is hitting and not splashing. if you splash even just one and don't rehit it later you won't get the drop
Hendricks : (Oct 30,2014 21:18) Wow Major glitch in family crest..... I've killed the demon three times alreadh and still have yet to recieve the third part of family crest......
Richard Rahl : (Oct 30,2014 16:20) RuneHQ Castle Wars event starts in 40 minuts! World: 60 FC: Bertie
Sliver : (Oct 30,2014 16:00) RuneHQ Castle Wars event starts in 1 hour! World: 60 FC: Bertie
senug : (Oct 30,2014 12:17) Lol as if the flu is going to pay up :P
Tri_Killer2 : (Oct 30,2014 12:15) From the flu
senug : (Oct 30,2014 11:07) Refund? For what? Or was you talking to someone else Tri? :D
Tri_Killer2 : (Oct 30,2014 11:02) Demand a refund
senug : (Oct 30,2014 10:29) Thx Nick :)
Nick : (Oct 30,2014 10:23) That's awful... I'm sorry. Get well soon.
senug : (Oct 30,2014 10:21) Yh just been there today after coughing for a week with feeling sick and stomachaches as well as sore throat
Nick : (Oct 30,2014 9:36) Have you seen the doctor, senug?
senug : (Oct 30,2014 8:48) This flu is going on for a long time :(
RoYALxBeARD : (Oct 30,2014 8:46) less than one day
Cloque05 : (Oct 30,2014 2:18) One more day ppls, until BXP - get your coffee and doughnuts ready!!
Graystar : (Oct 30,2014 1:00) Raven alert! One can be found behind house east of spirit tree at world 60.
The Cardinal : (Oct 29,2014 19:07) Yay! Surprised it took me this long :P lol. Thanks everyone
Misty Fuzzy : (Oct 29,2014 18:41) Congratulations Cardinal!
senug : (Oct 29,2014 15:28) Gratz Cardinal :)

Photo

HELP: I can see the volume mixer running, but no sound


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 Anthony

Anthony

    You No Take Candle!

  • Established Members
  • PipPipPip
  • 335 posts
Click to view battle stats

Posted 26 June 2012 - 09:19 PM

So i was listening to some music on youtube and all of a sudden the noise jsut stopped working, but the volume mixer was still working, showing sound was playing. I tried playing music on my computer,a dvd, all nothing. I went into my device manager and it said all of my volume devices were working properly, updated all of the drivers, still nothing. please help Posted Image!

ozil.jpg

Welcome to Arsenal, Mesut Özil
 


#2 James

James

    Forum and Events Admin

  • Site Admins
  • 2,919 posts
Click to view battle stats

User's Awards

               

Posted 26 June 2012 - 09:59 PM

Do you use Realtek? You can find this in your control panel.

Alternatively, right click on Speaker Icon ---> Playback Deivces. Make sure the correct output is enabled.

James_Rhodes.pngWarmachine.png


#3 Guest_joker_*

Guest_joker_*
  • Guests
Click to view battle stats

Posted 27 June 2012 - 12:27 AM

I wouldn't mind connecting to teamviewer to help you out if you allow things like that. It very well could be what above poster said, but I'd go in and check a series of things.


Best of luck,

Joker

#4 Anthony

Anthony

    You No Take Candle!

  • Established Members
  • PipPipPip
  • 335 posts
Click to view battle stats

Posted 28 June 2012 - 07:53 PM

After 4 and a half hours on the phone with HP tech support we finally figured out the problem. i was adivsed to reset my computer to factory settings to see if the problem persisited, and it did so that had come to the conclusion that it is either the speakers or the sound board, whihc is strange since the computer is 7 months old. i will have to send it in for them to fix it

ozil.jpg

Welcome to Arsenal, Mesut Özil