Jump to content

Platinum level Jagex recognized fansite

Account Recovery Login Box is just black?


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 Guest_Fwizzle45_*

Guest_Fwizzle45_*
  • Guests
Click to view battle stats

Posted 12 October 2012 - 07:56 PM

The Account Recovery screen just goes black for me. Things I have done listed below.
- Uninstalled and reinstalled both Java 32 and 64 bit
- Uninstalled and reinstalled Google Chrome < my browser of choice
- Tried using the account recovery on different browsers, including. Internet Explorer, Firefox, and Safari.
- Cleared Java Cache in Computer Files
What else is there to do? If anyone can help it would be much appreciated because as of now I can never play runescape again unless I fix this issue.
P.S. I can go in to the actual game fine but the problem is I need to change my password as Ive forgotten mine. It`s been a long time since I last played so I forgot the password. It`s only the Account Recovery login page that wont load for me, the little box just goes black.

#2 Pandazack91

Pandazack91

    Outgoing Ogre

  • Established Members
  • PipPip
  • 144 posts
Click to view battle stats

Posted 12 October 2012 - 07:59 PM

Usually that consists of Java not running correctly. I would suggest using I.E. If that problem consists, go to your internet options and make sure your Java scripting in enabled.
* Ignorance Is Bliss*

#3 CapuDie

CapuDie

    RHQ Clan Staff

  • RHQ Clan Staff
  • 2,848 posts
Click to view battle stats

User's Awards

           

Posted 13 October 2012 - 06:34 AM

Usually that consists of Java not running correctly. I would suggest using I.E. If that problem consists, go to your internet options and make sure your Java scripting in enabled.


I would've suggested to check the java script option first
!!before using I.E.!! :o
=> it's a twap!
Posted ImagePosted Image

#4 senug

senug

    Slayer Noob / Mentor

  • Community Crew
  • 1,371 posts
Click to view battle stats

User's Awards

         

Posted 13 October 2012 - 06:49 AM

Yeah that happened to me too. Not at the account recovery but after logging in the website and clicking on play now, the screen would just be black. What I done was enabled the Javascript. That seemed to have worked. Go to your add-ons page and if the always enable java box is not ticked, tick it :)

Edited by senug, 13 October 2012 - 06:49 AM.

senug5.pngRS3
Senug5.pngOSRS sig.


#5 Pandazack91

Pandazack91

    Outgoing Ogre

  • Established Members
  • PipPip
  • 144 posts
Click to view battle stats

Posted 13 October 2012 - 02:08 PM

I would've suggested to check the java script option first
!!before using I.E.!! :o
=> it's a twap!

ROTFLMFAO. NO U are a twap. :( ITS RABBIT SEASON.
* Ignorance Is Bliss*