Jump to content

Platinum level Jagex recognized fansite

Toggle shoutbox ColorWars ShoutBox

Tatty613 : (Apr 18,2014 21:53) Ima so Awesome ima #1 on many many lists. Urs is just one more. :bb: :aggressive:
Top D : (Apr 18,2014 21:13) Only killed after 3 other players wore him down :P. Bragging about kills and having frags makes people #1 on my target list :)
Tatty613 : (Apr 18,2014 20:58) :bunny: That's why the bunny shakes his azz. He says na-na-na come and get me. :P
Tatty613 : (Apr 18,2014 20:56) :woot: Noobie Nirvana, killed no. 1 player:

Tatty613 attacked Double_D_Edd with a Rune throwing axe (1555 str) and took off 404!
Double_D_Edd has 0 HP left!
You gain: 1000 GP!
Double_D_Edd is now dead, therefore cannot counterattack!!!!
You gain 1 frag(s) (0 stolen).

*.*
3ter 1 : (Apr 18,2014 20:38) yup. Whenever I get done killing people, I suicide b/c I figure I'll have acquired too many frags.
Bob : (Apr 18,2014 20:15) That's a death wish. Nobody active can stay at the top for much more than a few hours LOL.
Tatty613 : (Apr 18,2014 20:09) :bunny: And the noobie races to the top of the frag race :D
Barabas69 : (Apr 18,2014 16:59) Liar! :butcher:
Spark : (Apr 18,2014 16:58) Apparently i lied
Barabas69 : (Apr 18,2014 16:57) tri_killer2 is fc
Barabas69 : (Apr 18,2014 16:52) ok I'm there lol
Spark : (Apr 18,2014 16:48) Yeah that's definitely 100% the friends chat we're using
Barabas69 : (Apr 18,2014 16:46) oh it changed lo
Spark : (Apr 18,2014 16:45) If you're coming along to our Crystal Tree hunt it starts in 1 hour: World 60, Friends Chat: RichardRahl6
Kittyhawk : (Apr 18,2014 16:15) Nice, now its up to deciding what to stream
Super Fly : (Apr 18,2014 15:59) Yay!
Barabas69 : (Apr 18,2014 15:59) Yay! Now what's twitch? Lol
James : (Apr 18,2014 15:56) .... and we're live!
http://www.twitch.tv/officialrunehq
Barabas69 : (Apr 18,2014 14:44) Welcome CapnObvious and clanascent!!
Sliver : (Apr 18,2014 14:15) RuneHQ Crystal Tree hunting event starts in 2 hours 45 mins! World: 60 FC: Tri Killer2

Photo

Latest post links broken


This topic has been archived. This means that you cannot reply to this topic.
9 replies to this topic

#1 McSwindler

McSwindler

    Professional Noob

  • Developers
  • 2,464 posts
Click to view battle stats

User's Awards

                                   

Posted 05 July 2012 - 12:46 PM

On the forum, using Innovation 4 theme, when I click on any of the latest posts on the front page they send me to an error not found page.

ie: this http://www.runehq.co...9-maxed/unread/ - goes to this - http://www.runehq.co...try73054-maxed/

featured-member-may-june-2012-mcswindlerdr-who-signature-mcswindler.png
Kudos to Brandon for the sig!
McSwindler.png


#2 Greg

Greg

    Conversational Chaos Ele

  • Established Members
  • PipPipPipPipPipPipPipPip
  • 1,694 posts
Click to view battle stats

Posted 05 July 2012 - 02:24 PM

This happens on any other skin. Pretty sure Steve is aware of this problem, and it seems to be happening to most people, even after their caches are cleared.
Posted Image

Thanks for the awesome signature Buck! :D


I, Greg, hereby pledge to never support known gold selling sites. I will not buy any gold or items from any shady dealers. I will not use a bot, nor by my silence allow friends or acquaintances to believe that I support botting or gold selling in general. I will be part of the solution.

#3 Lilroo503

Lilroo503

    Intellectual Ancient Mage

  • Established Members
  • PipPipPipPipPipPipPipPipPip
  • 2,443 posts
Click to view battle stats

User's Awards

     

Posted 05 July 2012 - 03:06 PM

What sucks is that everything is working fine for me so that makes it very difficult to fix the problem...

I thought I knew what the problem was, but if you're still having trouble with innovation, I apparently don't. Can everyone having this problem tell me what server they are on and what forum theme they are using?

If on Azure or Charcoal forum theme, you can find the server on the forums at the bottom of the page (Server 1 or Server 2). If you are on any other theme, you'll need to check the very bottom of the website for the server version (www1.gghq.net or www2.gghq.net).

#4 Yamon

Yamon

    Courteous KBD

  • Established Members
  • PipPipPipPipPipPipPip
  • 1,069 posts
Click to view battle stats

User's Awards

     

Posted 05 July 2012 - 03:09 PM

Server 2
Runehq - Azure theme
Can't see the latest posts, I have to go to the actual forum of the post and check the topic or else an error page will appear.
Posted Image

#5 Shaleclaw

Shaleclaw

    Shalenip the Fridgenipper

  • Established Members
  • PipPipPipPipPipPipPip
  • 1,209 posts
Click to view battle stats

User's Awards

                 

Posted 05 July 2012 - 03:27 PM

Server 2
Runehq - Azure theme
Can't see the latest posts, I have to go to the actual forum of the post and check the topic or else an error page will appear.


That's interesting, Yam. For what it's worth use the same theme, and when I was on Server 2, I was having the exact same problem. The latest post links wouldn't work, I'd have to go through the thread itself to manually jump to the last page.

This time I was assigned to Server 1, and everything is working fine. I can't get the broken link error no matter what I try. Seems like this may be a server-specific issue.

#6 Lilroo503

Lilroo503

    Intellectual Ancient Mage

  • Established Members
  • PipPipPipPipPipPipPipPipPip
  • 2,443 posts
Click to view battle stats

User's Awards

     

Posted 05 July 2012 - 03:33 PM

I just made a change that should affect both server 1 and server 2. Can anyone that was experiencing the problem confirm if that fix was the solution?

#7 Shaleclaw

Shaleclaw

    Shalenip the Fridgenipper

  • Established Members
  • PipPipPipPipPipPipPip
  • 1,209 posts
Click to view battle stats

User's Awards

                 

Posted 05 July 2012 - 03:39 PM

Still can't get the bug to appear on Server 1 on my end (Hooray!), so things are unchanged for me. Dunno about Server2, though. :sweat:

#8 Big Mac

Big Mac

    Delicious Bovine Meat

  • Established Members
  • PipPipPipPipPip
  • 694 posts
Click to view battle stats

User's Awards

     

Posted 05 July 2012 - 03:42 PM

I haven't been experiencing the problems now. I'll let you know if it happens again! Thanks! :)

                             big-mac-5119.png

 
Big_Mac_5119.giftotally not spam. :D

#9 Yamon

Yamon

    Courteous KBD

  • Established Members
  • PipPipPipPipPipPipPip
  • 1,069 posts
Click to view battle stats

User's Awards

     

Posted 05 July 2012 - 03:44 PM

Server 1 , Azure theme is working fine for me
I'll try server 2 later
Posted Image

#10 Shaleclaw

Shaleclaw

    Shalenip the Fridgenipper

  • Established Members
  • PipPipPipPipPipPipPip
  • 1,209 posts
Click to view battle stats

User's Awards

                 

Posted 05 July 2012 - 04:10 PM

Okay, just checked Server 2, and I can't reproduce the link problems we were having before. Looks like you fixed it, Steve! :D