Jump to content

Platinum level Jagex recognized fansite

Toggle shoutbox ColorWars ShoutBox

Need a Shield of Arrav / Heroes Quest Partner? Click here!
senug : (Nov 22,2014 15:41) fine thx you? :D
Haxorze : (Nov 22,2014 13:57) Whats up? :)
senug : (Nov 22,2014 13:32) Wait nvm :D Might be a bit late for it though
Richard Rahl : (Nov 22,2014 13:31) typo srry :)
senug : (Nov 22,2014 13:31) Wait the event is at 8:30pm?
Richard Rahl : (Nov 22,2014 13:30) RuneHQ Barbarian Assault Event starts in 30 minuts! World:60 FC: James Rhodes
senug : (Nov 22,2014 13:08) I do. I'm level 5 in all roles :D
Richard Rahl : (Nov 22,2014 13:06) Sliver assigned me this event instead of james and i don't even know how to play it lol.
senug : (Nov 22,2014 13:05) Looking forward to ba :D
Richard Rahl : (Nov 22,2014 13:00) RuneHQ Barbarian Assault Event starts in 1 hour! World:60 FC: James Rhodes.
UPDATE: James is away so i'm hosting it instead! FC is still the same!
Haxorze : (Nov 22,2014 11:42) Hey guys :)
Dark : (Nov 22,2014 11:42) Woah been awhile *wipes spider webs off name*
The Cardinal : (Nov 22,2014 9:26) He probably died at least twice too.
Hitori : (Nov 22,2014 3:44) Ouch, hopefully he had a Jar to revert his account to standard ironman.
St Squiggy : (Nov 22,2014 2:18) On Twitter yesterday an auto Twitter for HC accounts said the #3 died :o He had ~2015 total I think :o
Hitori : (Nov 21,2014 21:50) How is OS? I don't really play it because of how small the interface is.
2003 Veteran : (Nov 21,2014 21:31) Taking my rs3 ironman to oldschool, prob gonna go camp lava drags with fire strike at level 12 cb lol
GamingJedi : (Nov 21,2014 20:57) anyone got full black? Just started up again and i jut hit 10 def
Hope : (Nov 21,2014 19:56) ah poor Red :(
Haxorze : (Nov 21,2014 18:47) Oh! I missed it :/

Photo

Latest post links broken


  • This topic is locked This topic is locked
9 replies to this topic

#1 McSwindler

McSwindler

    Professional Noob

  • Developers
  • 2,610 posts
  • Real Name:James
  • Gender:Male
  • Location:Dallas
  • Clan:RuneHQ
  • God Alignment:Seren
  • Featured Member

  • RS Name:McSwindler
  • RS Member:Yes
Click to view battle stats

User's Awards

                       

Posted 05 July 2012 - 12:46 PM

On the forum, using Innovation 4 theme, when I click on any of the latest posts on the front page they send me to an error not found page.

ie: this http://www.runehq.co...9-maxed/unread/ - goes to this - http://www.runehq.co...try73054-maxed/

featured-member-may-june-2012-mcswindlerdr-who-signature-mcswindler.png
Kudos to Brandon for the sig!
Swindler.png


#2 Greg

Greg

    Conversational Chaos Ele

  • Established Members
  • PipPipPipPipPipPipPipPip
  • 1,694 posts
  • Real Name:Greg
  • Gender:Male
  • Location:Manchester, England
  • God Alignment:The Godless
  • RS Name:4399tina
  • RS Member:No
Click to view battle stats

Posted 05 July 2012 - 02:24 PM

This happens on any other skin. Pretty sure Steve is aware of this problem, and it seems to be happening to most people, even after their caches are cleared.
Posted Image

Thanks for the awesome signature Buck! :D


I, Greg, hereby pledge to never support known gold selling sites. I will not buy any gold or items from any shady dealers. I will not use a bot, nor by my silence allow friends or acquaintances to believe that I support botting or gold selling in general. I will be part of the solution.

#3 Lilroo503

Lilroo503

    Intellectual Ancient Mage

  • Established Members
  • PipPipPipPipPipPipPipPipPip
  • 2,457 posts
  • Real Name:Steve
  • Gender:Male
  • Clan:RuneHQ
  • God Alignment:Saradomin
  • RS Name:Lilroo503
  • RS Member:Yes
Click to view battle stats

Posted 05 July 2012 - 03:06 PM

What sucks is that everything is working fine for me so that makes it very difficult to fix the problem...

I thought I knew what the problem was, but if you're still having trouble with innovation, I apparently don't. Can everyone having this problem tell me what server they are on and what forum theme they are using?

If on Azure or Charcoal forum theme, you can find the server on the forums at the bottom of the page (Server 1 or Server 2). If you are on any other theme, you'll need to check the very bottom of the website for the server version (www1.gghq.net or www2.gghq.net).

#4 Yamon

Yamon

    Courteous KBD

  • Established Members
  • PipPipPipPipPipPipPip
  • 1,069 posts
  • Gender:Male
  • Clan:RuneHQ
  • God Alignment:The Godless
  • Featured Member

  • RS Name:Yamon
  • RS Member:Yes
Click to view battle stats

Posted 05 July 2012 - 03:09 PM

Server 2
Runehq - Azure theme
Can't see the latest posts, I have to go to the actual forum of the post and check the topic or else an error page will appear.
Posted Image

#5 Shaleclaw

Shaleclaw

    Shalenip the Fridgenipper

  • Established Members
  • PipPipPipPipPipPipPip
  • 1,213 posts
  • Real Name:Jim
  • Gender:Male
  • Clan:RuneHQ
  • God Alignment:Armadyl
  • Featured Member

  • RS Name:Shaleclaw
  • RS Member:Yes
Click to view battle stats

User's Awards

           

Posted 05 July 2012 - 03:27 PM

Server 2
Runehq - Azure theme
Can't see the latest posts, I have to go to the actual forum of the post and check the topic or else an error page will appear.


That's interesting, Yam. For what it's worth use the same theme, and when I was on Server 2, I was having the exact same problem. The latest post links wouldn't work, I'd have to go through the thread itself to manually jump to the last page.

This time I was assigned to Server 1, and everything is working fine. I can't get the broken link error no matter what I try. Seems like this may be a server-specific issue.

#6 Lilroo503

Lilroo503

    Intellectual Ancient Mage

  • Established Members
  • PipPipPipPipPipPipPipPipPip
  • 2,457 posts
  • Real Name:Steve
  • Gender:Male
  • Clan:RuneHQ
  • God Alignment:Saradomin
  • RS Name:Lilroo503
  • RS Member:Yes
Click to view battle stats

Posted 05 July 2012 - 03:33 PM

I just made a change that should affect both server 1 and server 2. Can anyone that was experiencing the problem confirm if that fix was the solution?

#7 Shaleclaw

Shaleclaw

    Shalenip the Fridgenipper

  • Established Members
  • PipPipPipPipPipPipPip
  • 1,213 posts
  • Real Name:Jim
  • Gender:Male
  • Clan:RuneHQ
  • God Alignment:Armadyl
  • Featured Member

  • RS Name:Shaleclaw
  • RS Member:Yes
Click to view battle stats

User's Awards

           

Posted 05 July 2012 - 03:39 PM

Still can't get the bug to appear on Server 1 on my end (Hooray!), so things are unchanged for me. Dunno about Server2, though. :sweat:

#8 Big Mac

Big Mac

    Delicious Bovine Meat

  • Established Members
  • PipPipPipPipPip
  • 694 posts
  • Real Name:Harrison
  • Gender:Male
  • Location:USA
  • Clan:RuneHQ
  • God Alignment:The Godless
  • RS Name:Big Mac 5119
  • RS Member:Yes
Click to view battle stats

Posted 05 July 2012 - 03:42 PM

I haven't been experiencing the problems now. I'll let you know if it happens again! Thanks! :)

                             big-mac-5119.png

 
Big_Mac_5119.giftotally not spam. :D

#9 Yamon

Yamon

    Courteous KBD

  • Established Members
  • PipPipPipPipPipPipPip
  • 1,069 posts
  • Gender:Male
  • Clan:RuneHQ
  • God Alignment:The Godless
  • Featured Member

  • RS Name:Yamon
  • RS Member:Yes
Click to view battle stats

Posted 05 July 2012 - 03:44 PM

Server 1 , Azure theme is working fine for me
I'll try server 2 later
Posted Image

#10 Shaleclaw

Shaleclaw

    Shalenip the Fridgenipper

  • Established Members
  • PipPipPipPipPipPipPip
  • 1,213 posts
  • Real Name:Jim
  • Gender:Male
  • Clan:RuneHQ
  • God Alignment:Armadyl
  • Featured Member

  • RS Name:Shaleclaw
  • RS Member:Yes
Click to view battle stats

User's Awards

           

Posted 05 July 2012 - 04:10 PM

Okay, just checked Server 2, and I can't reproduce the link problems we were having before. Looks like you fixed it, Steve! :D




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users